1. New board for UG. If you have any issues/comments with the software upgrade please post them in the Start Here section.

Firefox extensions let you see CL & Backpage pics preview in list screen

Discussion in 'Craigs list & Backpage' started by basta, Dec 28, 2006.

Draft saved Draft deleted
  1. Onehornyguy

    Onehornyguy

    Messages:
    536
    That 3/6/11 link is not working for me now

    How about you?
  2. NateInNYC

    NateInNYC

    Messages:
    85
    Thanks for the BP and CL scripts, they work great. I like that no image preview on an ad that has pics means the ad is deleted, so no need to click on it.
    Last edited: Sep 12, 2011
  3. moretti

    moretti

    Messages:
    53
    both CL and Backpage preview is working this am

    thanks
  4. sakatz

    sakatz

    Messages:
    455
    Lately, whenever I try to perform a search on Backpage, I get a message that a "525 Error has occurred." Anyone else have this problem? Is there a fix?
  5. scoochamenz1

    scoochamenz1

    Messages:
    1,627
    thanks much. it sucked to actually read the ads. lol.
  6. Draconus

    Draconus

    Messages:
    405
    Excellent! I was trying to change that RegEx expression but couldn't get the right combination to work. Glad someone did.
  7. joffyjazz

    joffyjazz

    Messages:
    35
    Thanks for the fix. Can it make the preview pics bigger? Dean.
  8. BlueNewMoon

    BlueNewMoon

    Messages:
    136
  9. scoochamenz1

    scoochamenz1

    Messages:
    1,627
    fuck, i was hoping someone had a fix already. thanks in advance to whoever figures it out.
  10. Draconus

    Draconus

    Messages:
    405
    Same here and I haven't applied any updates in the last few days. Working one day, not the next. I tried mucking around with the js file but to no avail. I don't know the code well enough to figure out what changed. =( Hoping someone else knows.
  11. joffyjazz

    joffyjazz

    Messages:
    35
    Keeps happening after firefox updates.
  12. flabotinum

    flabotinum Asshalf

    Messages:
    358
  13. sakatz

    sakatz

    Messages:
    455
    Firefox--at least mine--isn't showing pictures again. Did they change their program? And do any of you computer geniuses know how to fix it?
  14. Draconus

    Draconus

    Messages:
    405
    I've noticed the same thing. It only works now if you've already opened the link and the image is cached. I have no looked into fixing it again yet since CL posts have gotten so crappy as far as selection goes.
  15. sakatz

    sakatz

    Messages:
    455
    Since the fix discussed here, I haven't had a problem viewing pics on BP. But in the last view days, I find I can no longer view the pics on CL. Is there another fix out there?
  16. joffyjazz

    joffyjazz

    Messages:
    35
    Thanks.

    Thanks Pumper. Preview is working again. Couldn't get other fix to work.
  17. hmocha

    hmocha

    Messages:
    429
    That did it. Thanks pumpercock!
  18. jorrell

    jorrell

    Messages:
    31
    anyone can help?
  19. jorrell

    jorrell

    Messages:
    31
    wait - not working - good for mac?
  20. jorrell

    jorrell

    Messages:
    31
    detailed instructions were so helpful.